Debian-news is about one simple thing - news about Debian GNU/Linux and the top free distributions based on Debian GNU/Linux.


 

Installing VMWare Server on Ubuntu LTS on Dell 6400 (e1505)

So today I decided to install Linux on my Dell Inspiron 6400. Then I decided to make it even more interesting by installing VMWare on top of it so that I could install Windows XP Pro on top of that.
Read about it here

Quote:

Downloaded VMWare from VMWare.com. Extracted the .tar.gz and attempted to install as a user, not root. Didn't work. SU'd to root, and it started installing. Got to the point where it asked for the serial number and it didn't work. Turns out for some strange reason the xlibs-dev needed to be installed before the serial # would validate. If you
apt-get install xlibs-dev

then you can go to Help->Enter Serial Number in the VMWare Server Console and it will accept the serial # you have.

Now you can install a guest os… such as

No Response to “Installing VMWare Server on Ubuntu LTS on Dell 6400 (e1505)” »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a comment

Leave a Reply

Your email address will not be published. Required fields are marked *


*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Debian-News is not related to the Debian Project.
All logos and trademarks on this site are property of their respective owners.