Debian-news is about one simple thing - news about Debian GNU/Linux and the top free distributions based on Debian GNU/Linux.


 

HowTo: VMware 2.6.22.x kernel – Debian Lenny

Problem with VMware is that, they release their product, and if you're on any “newer” kernel, please note, not latest testing or development branch, but official stable kernel is not supported.
Read here how to get it working

Quote:

I tried (literally) 1000 “combinations”, from different vmware-any-any patch versions, to different compiling methods, to make-vmpkg to 101 and thing, nothing worked. Until today I did this completely random thing and everything worked. So if you're on any distro with >=2.6.22 kernel, do this to make your vmware work.

Remember, my vmmon part passed just fine, my compiling was with vmnet, so your problem will be the same thing. Of course if you're on >=2.6.22.x kernel.

No Response to “HowTo: VMware 2.6.22.x kernel – Debian Lenny” »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a comment

Leave a Reply

Your email address will not be published. Required fields are marked *


*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Debian-News is not related to the Debian Project.
All logos and trademarks on this site are property of their respective owners.