Debian-news is about one simple thing - news about Debian GNU/Linux and the top free distributions based on Debian GNU/Linux.


 

To Compile wpa_supplicant on Debian 3.1 Sarge

I was using good old Debian Linux 3.1 Sarge when I found out Sarge’s wpasupplicant couldn’t work well with ndiswrapper-supported Windows network drivers More here

So I set out to compile wpa_supplicant on my own. First, I installed the following development packages.

gcc-3.4
libssl0.9.7
make

One Response to “To Compile wpa_supplicant on Debian 3.1 Sarge” »

  1. Pingback by To Compile wpa_supplicant on Debian 3.1 Sarge | Debian-News.net … | Just linux! — January 2, 2010 @ 12:58 am

    [...] Excerpt from:  To Compile wpa_supplicant on Debian 3.1 Sarge | Debian-News.net … [...]

RSS feed for comments on this post. TrackBack URI

Leave a comment

Leave a Reply

Your email address will not be published. Required fields are marked *


*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Debian-News is not related to the Debian Project.
All logos and trademarks on this site are property of their respective owners.