Debian-news is about one simple thing - news about Debian GNU/Linux and the top free distributions based on Debian GNU/Linux.


 

Debian policy update (3.8.4.0)

Dear developers, Debian policy 3.8.4.0 has been uploaded today with the following changes…

* An FHS exception has been granted for multiarch libraries.
Permitting files to instead be installed to `/lib/triplet’ and
`/usr/lib/triplet’ directories. [9.1.1]

* Explicitly state that packages may not contain named pipes and should
instead create them in postinst and remove them in prerm or postrm. [10.6]

* `/sys’ and `/selinux’ directories are explicitly allowed as an
exception to the FHS. [9.1.1]

Please read the full Debian Policy document for detail.

A new lintian version should be available soon.

For the Debian Policy team,
— Bill. Imagine a large red swirl here.

One Response to “Debian policy update (3.8.4.0)” »

  1. Pingback by Debian policy update (3.8.4.0) | Debian-News.net - Your one stop … | Just linux! — January 28, 2010 @ 10:41 pm

    […] Read the original here: Debian policy update (3.8.4.0) | Debian-News.net – Your one stop … […]

RSS feed for comments on this post. TrackBack URI

Leave a comment

Leave a Reply

Your email address will not be published. Required fields are marked *


*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Debian-News is not related to the Debian Project.
All logos and trademarks on this site are property of their respective owners.