Debian-news is about one simple thing - news about Debian GNU/Linux and the top free distributions based on Debian GNU/Linux.


 

Tightening PHP Security on Apache 2.2 with ModSecurity2 on Debian Lenny Linux

In this article you’ll learn how I easily installed and configured the ModSecurity 2 on a Debian Lenny system. More here

First let me give you a few introductionary words to modsecurity, what is it and why it’s a good idea to install and use it on your Apache Webserver.

2 Responses to “Tightening PHP Security on Apache 2.2 with ModSecurity2 on Debian Lenny Linux” »

  1. Pingback by Tweets that mention Tightening PHP Security on Apache 2.2 with ModSecurity2 on Debian Lenny Linux | Debian-News.net - Your one stop for news about Debian -- Topsy.com — April 27, 2010 @ 9:40 pm

    […] This post was mentioned on Twitter by ANPez, Debian Project. Debian Project said: (debian-news.net) Tightening PHP Security on Apache 2.2 with ModSecurity2 on Debian Lenny Linux http://tinyurl.com/2dv8a6q […]

  2. Trackback by uberVU - social comments — April 29, 2010 @ 1:18 am

    Social comments and analytics for this post…

    This post was mentioned on Twitter by debian: (debian-news.net) Tightening PHP Security on Apache 2.2 with ModSecurity2 on Debian Lenny Linux http://tinyurl.com/2dv8a6q

RSS feed for comments on this post. TrackBack URI

Leave a comment

Leave a Reply

Your email address will not be published. Required fields are marked *


*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Debian-News is not related to the Debian Project.
All logos and trademarks on this site are property of their respective owners.